collapse

Publicidad para visitantes

Recuerda que si perdiste tu password de entrada puedes volver a pedirlo aquí: Recordatorio
Y si no activaste el correo tu cuenta, puedes hacerlo aquí:Activar

Autor Tema: Porque los MIDIS no suenan con mi tarjeta M-Audio Fasttrack pro  (Leído 7017 veces)

  • Done
  • Usuario Continuo
  • Mensajes: 30
Manes tengo un problema mis MIDIS no suenan suenan con mi tarjeta M-Audio Fasttrack pro que es externo USB, sale como si se estuviera reproduciendo pero sin señal, cuando selecciono la tarjeta de mi laptop mejor dicho la interna, ahi si suena, que esta pasando falta configurar algo?
 
Saludos

Re:Porque los MIDIS no suenan con mi tarjeta M-Audio Fasttrack pro
« Respuesta #1 en: Junio 12 del 2010, 08:11pm »
Midis desde el reproductor de Windows? o desde un DAW ?
Mis ideas y posts tienen licencia de:
http://www.musicaysonido.com-http://i.creativecommons.org/l/by-nc-nd/2.5/pe/88x31.png

  • Done
  • Usuario Continuo
  • Mensajes: 30
Re:Porque los MIDIS no suenan con mi tarjeta M-Audio Fasttrack pro
« Respuesta #2 en: Junio 13 del 2010, 04:21pm »
Ya lo solucione, resulta que uso el aimp2 como reporductor, pero los midi no suenan, verifique si tenian el plugin y todo ok, buscando en el internerd me di cuenta que le faltaba el banco de sonidos O_O cuya extension era SF2, lo puese eso y todo ok.
 
Vaya cosa
 
Gracias de todas formas man
 
Saludos

Música y Sonido

Re:Porque los MIDIS no suenan con mi tarjeta M-Audio Fasttrack pro
« Respuesta #2 en: Junio 13 del 2010, 04:21pm »
publicidad

 

Tags de Google